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1 Description of the problem 

An example of a system of two equal large circular rafts is selected to illustrate some features 

of ELPLA for analyzing system of foundations. 

1.1 Loads and dimensions 

Each raft has a diameter of 22 [m] and thickness of 0.65 [m]. Loading on each raft 

consists of 24 column loads, in which 16 column loads have P1 = 1250 [kN] 

and 8 column loads have P2 = 1000 [kN] as shown in Figure 3.1 and Table 3.1. 

The origin coordinates for raft 1 in the global system are (0.0, 0.0) while for raft 2 they are (0.0, 22.5). 

 

 

Raft 2Raft 1

P1=1250 kN

P2=1000 kN

P1P1

P2

y

x

P2

 
 

Figure 3.1 System of two equal circular rafts 

1.2 Raft material 

Material of the two rafts is supposed to have the following parameters: 

 

Young's modulus   Eb = 2.6 × 107  [kN/m2] 

Poisson's ratio   νb  = 0.15   [-] 

Unit weight of raft material  γb  = 0.0   [kN/m3] 

 

Unit weight of the raft material is chosen to be γb = 0.0 to neglect the own weight of the raft 

in the analysis. 
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1.3 Soil properties 

The rafts rest on a silt layer of 15 [m] thickness. The Modulus of compressibility of the silt is 

Es = 9500 [kN/m2]. Poisson's ratio of the soil is taken to be νs = 0.0 [-]. The level of foundation under 

the ground surface is assumed to be df = 0.0 [m]. The effect of the reloading pressure on the soil 

and the uplift pressure on the rafts are neglected. 

1.4 Method of analysis 

It is required to analyze the system of rafts together according to the following soil model and 

numerical calculation method: 

 

- Layered soil medium - Continuum Model 

- Modulus of compressibility method for an elastic raft on layered soil medium  

(Solving system of linear equations by iteration-method 6) 

 

This Tutorial Manual will not present the theoretical background of modeling the problem.  

For more information concerning the method of analysis, a complete reference for the soil models 

and numerical calculation methods are well documented in the User’s Guide of ELPLA.  

 

Table 3.1 Point loads P 

 ----------------------------------------------------- 

 Load No.     Load value     x-position     y-position 

        I              P              x              y 

      [-]           [kN]            [m]            [m] 

 ----------------------------------------------------- 

        1           1250           7.75             11 

        2           1250          14.25             11 

        3           1250             11           7.75 

        4           1250             11          14.25 

        5           1250            8.7            8.7 

        6           1250           13.3            8.7 

        7           1250            8.7           13.3 

        8           1250           13.3           13.3 

        9           1000              2             11 

       10           1000             20             11 

       11           1000             11              2 

       12           1000             11             20 

       13           1000           4.64           4.64 

       14           1000          17.36           4.64 

       15           1000           4.64          17.36 

       16           1000          17.36          17.36 

       17           1000           2.69           7.56 

       18           1000           7.56           2.69 

       19           1000          14.44           2.69 

       20           1000          19.31           7.56 

       21           1000           2.69          14.44 

       22           1000           7.56          19.31 

       23           1000          14.44          19.31 

       24           1000          19.31          14.44 

 ----------------------------------------------------- 
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2  Creating the project of raft 1 

In this section, the user will learn how to create a project for analyzing system of two rafts.  

Thus is done by first entering the data of the two rafts individually in the same manner of the 

previous foundation example and then creating a project for the system of two rafts. 

2.1 Calculation method 

Choose the "New Project" command from the "File" menu. The "Calculation Method" wizard 

appears, Figure 3.2. This wizard will guide you through the steps required to create the project.  

As shown in this Figure, the first form of the wizard is the "Analysis Type" form. In this form, 

define the analysis type of the problem. As the analysis type is a foundation problem, 

select "Analysis of slab foundation" then click "Next" button to go to the next form. 

 

 
Figure 3.2 "Calculation Method" wizard with "Analysis Type" form 

After clicking "Next" button the "Calculation Method" form appears, Figure 3.3. 

 

To define the calculation method 

 

- Select the calculation method "6-Modulus of Compressibility (Iteration)" 

- Select subsoil model "Layered soil model" 

- Click "Next" button to go to the next form 
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Figure 3.3 "Calculation Method" form 

The next form is the "System symmetry" (Figure 3.4). In this form 

 

- Choose "Unsymmetrical System" 

- Click "Next" button 
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Figure 3.4 "System Symmetry" form 

The last form of the wizard assistant contains the "Option" list, Figure 3.5. In this list,  

ELPLA displays some of the available options corresponding to the used numerical model, 

which differ from model to other. Since no option will be considered in the analysis,  

click the "Save" button. 
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Figure 3.5 "Options" list 

After clicking "Save" button the "Save as" dialog box appears, Figure 3.6. 

 

In this dialog box 

 

- Type a file name for the current project in the "File name" edit box. For example, type "Raft 1". 

ELPLA will use automatically this file name in all reading and writing processes 

- Click "Save" button 

 

 

ELPLA will activate the “Data” Tab. In addition, the file name of the current project [Raft1]  

will be displayed instead of the word [Untitled] in the ELPLA title bar. 
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Figure 3.6 "Save As" dialog box 

2.2 Project identification 

To identify the project, choose "Project Identification" command from “Data” Tab. 

The dialog box in Figure 3.7 appears. 

 

In this dialog box 

 

- Type the following line to describe the problem in the "Title" edit box:  

"Analysis of system of two circular rafts" 

- Type the date of the project in the "Date" edit box 

- Type "Raft 1" in the "Project" edit box 

- Click "Save" button 
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Figure 3.7 "Project Identification" dialog box 

2.3 FE-Net data 

Choose "FE-Net Data" command from "Date" Tab. The "FE-Net Generation" wizard appears 
(Figure 3.8). This wizard will guide you through the steps required to generate the FE-Net.  
As shown in this Figure the first form of the wizard is the "Slab Type" form, which contains a group 
of templates of different shapes of nets. These are used to generate standard nets that have irregular 
shapes. For the given problem, the raft has a circular shape. 
 
To generate the FE-Net 
 

- In the "Slab Type" options choose the circular slab option 
- Type 22 in the "Diameter of circular slab" edit box 
- Click "Next" button to go to the next form 
 

 
Figure 3.8 "Slab Type" form 
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The following "Generation Type" form appears, Figure 3.9. ELPLA can deal with various types 

of generations with triangle and/ or rectangular elements. Choose the combination of triangle and 

rectangular elements option as the generation type. Click "Next" button to go to the next form. 

 

 
Figure 3.9 "Generation Type" page 

The next form of the "FE-Net Generation" wizard is the "Generation Parameters" form. In this form 

the default values of generation parameters appear, Figure 3.10. For the given problem, 

mesh optimization options are not required. 

 

In this form 

 

- In the x-direction frame type 8 in the "No. of circular divisions" edit box 

- Uncheck the "Smoothing mesh" option 

- Uncheck the "Directing border elements" option 
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Figure 3.10 "Generation Parameters" form 

Click "Finish" button in the "Generation Parameters" form. ELPLA will generate a suitable FE-Net 

for the circular raft of 22 [m] diameter with a combination of triangle and rectangular elements, 

which have equal areas. The following Tab in Figure 3.11 appears with the generated net. 
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Figure 3.11 FE-Net 

After finishing generation of the FE-Net do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 3.11 to save the data of the FE-Net 

- Choose "Close" command from "File" menu in Figure 3.11 to close "FE-Net" Window and 

to return to the main window  
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2.4 Soil properties 

To define the soil properties, choose "Soil Properties" command from "Date" Tab. The following 

Window in Figure 3.12 appears with a default-boring log. 

 

 
Figure 3.12 "Soil Properties" window with a default-boring log 

Modifying data of boring log graphically 

 

In ELPLA, it is also possible to define or modify the boring log graphically, which makes  

the definition of the boring log very easy. By double-clicking the left mouse button on a specified 

screen position, the user can define or modify the soil data and input parameters graphically.  

 

To enter the geotechnical data of the soil layer 

 

- Double-click on the geotechnical data of the soil layer. The corresponding dialog box to 

modify the geotechnical data of the soil layer appears (Figure 3.13) 

- In the dialog group box "Geotechnical data of the layer" in Figure 3.13 define the 

geotechnical data of the soil layer as follows: 

  

Es   = 9500  [kN/m2] 

Ws   = 9500  [kN/m2] 
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The values Es and Ws are the same, because the effect of reloading on the soil is not required.  

The unit weight of the soil is used to determine the overburden pressure qv [kN/m2] due to the 

removed soil, which is equal to γs * df. In the current example df = 0.0, which means the unit weight 

of the soil is not required. However, the unit weight of the soil under the foundation depth is entered 

by the default value. In addition, the angle of internal friction φ and the cohesion c of the soil are not 

required because the selected type of the analysis is linear analysis. Therefore, the user can let the 

default values of the internal friction and the cohesion. Next, click "OK" button. 

 

 
Figure 3.13 "Geotechnical data of the soil layer" dialog box 

To define the soil type and color for the layer 

 

- Double-click on the soil symbol of the soil layer. The corresponding dialog box to modify 

the soil symbols of that layer appears (Figure 3.14) 

- Select "U, Silt" as the soil type in the "Main soil type 1" combo box in the dialog group box 

"Soil and rock symbols" in Figure 3.14. The color of the silt and a short text "U" according 

to the German specification code DIN 4023 will be automatically created 

- Click "OK" button 
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Figure 3.14 "Soil and rock symbols" dialog box 

To modify a layer depth 

 

- Double-click on the layer depth. The corresponding dialog edit box to modify the layer depth 

under the ground surface appears, Figure 3.15 

- Type 15 in the "Layer depth under the ground surface" edit box 

- Click "OK" button 

 

 
Figure 3.15 "Layer depth under the ground surface" edit box 
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To modify the groundwater depth under the ground surface 

 

- Double-click on the groundwater level. The corresponding edit box to modify the 

groundwater depth under the ground surface appears, Figure 3.16. To neglect the uplift 

pressure on the raft, groundwater level is chosen at anywhere under the raft basement 

- Type 15 in the "Groundwater depth under the ground surface" edit box 

- Click "OK" button 

 

 
Figure 3.16 "Groundwater depth under the ground surface" edit box 

To modify the label of a boring log 

 

- Double-click on the label of the boring log. The corresponding edit box to modify the label 

of the boring log appears, Figure 3.17 

- Type B1 in the edit box of Figure 3.17 

- Press "Enter" key to consider the text 

 

 
Figure 3.17 "Label of the boring log" edit box 

To enter the main soil data for the layer 

 

- Choose "Main Soil Data" from "Data" menu in Figure 3.12. The following dialog group box 

in Figure 3.18 appears 

- In this dialog group box enter the settlement reduction factor α [-], Poisson’s ratio of the soil 

νs [-] and the groundwater depth under the ground surface Gw [m] as indicated in Figure 3.18. 

Note that the groundwater depth under the ground surface was typed in the corresponding 

edit box because this value has been already defined graphically 

- Click "OK" button in the "Main Soil Data" dialog group box in Figure 3.18 
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Figure 3.18 "Main Soil Data" dialog group box 

After the user has completed the definition of all soil properties and parameters, the screen should 

look like the following Figure 3.19. 
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Figure 3.19 Boring log 

After entering all data and parameters of boring log do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 3.19 to save the data of the boring log 

- Choose "Close" command from "File" menu in Figure 3.19 to close "Soil Properties" 

Window and to return to the main window  
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2.5 Foundation properties 

To define the foundation properties, choose "Foundation Properties" command from "Date" Tab. 

The following Window in Figure 3.20 appears with default foundation properties. The data of 

foundation properties for the current example, which are required to define, are raft material and raft 

thickness. Any other data corresponding to foundation properties in the program menus are not 

required. Therefore, the user can take these data from the default foundation properties. 

 

 
Figure 3.20 "Foundation properties" Window 

To enter the raft material and thickness 

 

- Choose "Element groups" command from "In Table" menu in the window of Figure 3.20. 

The following list box in Figure 3.21 with default data appears. To enter or modify a value  

in this list box, type that value in the corresponding cell, then press "Enter" key. In the list 

box of Figure 3.21 enter E-Modulus of the raft, Poisson’s ratio of the raft and raft thickness 

- Click "OK" button 
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Figure 3.21 "Defining element groups" list box 

To enter the unit weight of the raft 
 

- Choose "Unit weight" command from "Foundation properties" menu in Figure 3.20. 
The following dialog box in Figure 3.22 with a default unit weight of 25 [kN/m3] appears. 
To neglect the self-weight of the raft in the analysis, type 0 in the edit box "Unit weight of 
the foundation" 

- Click "OK" button 
 

 
Figure 3.22 "Unit weight of the foundation" dialog box 

After entering the foundation properties do the following two steps: 
 

- Choose "Save" command from "File" menu in Figure 3.20 to save the foundation properties 
- Choose "Close" command from "File" menu in Figure 3.20 to close the "Foundation 

Properties" Window and to return to the main window  
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2.6 Loads 

To define the loads, choose "Loads" command from "Data" Tab. The following Window  

in Figure 3.23 appears. 

 

 
Figure 3.23 "Loads" Window 

To enter loads 

 

- Choose "Point Loads" command from "In Table" menu in the window of Figure 3.23. 

The following list box in Figure 3.24 appears 

- Enter the external point loads P [kN] and their corresponding coordinates (x, y) in the list 

box of Figure 3.24. This is done by typing the value in the corresponding cell and then press 

"Enter" key. The coordinates of the point load are related to the lower-left corner of the raft 

(local coordinates) 

- Click "OK" button 
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Figure 3.24 "Point loads P" list box 

After you have completed the definition of all load data, the screen should look like the following 

Figure 3.25. 
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Figure 3.25 Loads 

"Distribute load" command 

Point load never applied in realty. If a point load represents a column load, the moment 

(or settlement) under the column will be higher than the real moment (or settlement). 

 

In the following conditions of point loads, it is preferable to distribute them on the raft  

(Even if column sides are defined by zeros): 

 

1- Point loads on a mesh of refine finite elements 

2- Point loads on a mesh with large differences in element sizes  

3- Point loads are outside nodes 

 

To take the effect of the load distribution through the raft thickness, the point load must be 

distributed outward at 45 [°] from the column face until reaching the centerline of the slab.  

ELPLA can automatically distribute the column load at centerline of the raft. 
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To convert the point load to an equivalent uniform load over an appropriate area: 

 

- Choose "Distribute load" command from "In Table" menu in the window of Figure 3.23. 

The following Dialog box in Figure 3.26 appears 

- In the Dialog box of Figure 3.26, check the "Distribute column load" check box. 

- Click "OK" button 

 

 
Figure 3.26   Distributing the point Load over an appropriate area 

After finishing the definition of load data do the following two steps: 

 

- Choose "Save" command from "File menu in Figure 3.25 to save the load data 

- Choose "Close" command from "File" menu in Figure 3.25 to close the "Loads" Window 

and return to the main window  

 

The project creation of raft 1 is now complete. 
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3  Creating the project of raft 2 

The data of the two rafts are quite similar except the origin coordinates of the global system,  

which are chosen to be (0, 0) and (0, 22.5) for rafts 1 and 2 respectively. Project identification  

is entered here so that the user can distinguish between the two projects. The data of raft 2  

are created by first saving the data of raft 1 under a new file name and then modifying  

the project identification and origin coordinates. 

 

To save the data under a new file name 

 

- Choose "Save project as" command from "File" menu of "Data" Tab. The following  

"Save as" dialog box appears, Figure 3.27 

 

In this dialog box 

 

- Type a file name for the project of raft 2 in the file name edit box, for example "Raft 2" 

- Click "Save" button 

 

 
Figure 3.27 "Save as" dialog box 
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3.1 Modifying the project identification 

To modify the project identification of raft 2, choose "Project Identification" command from "Data" 

Tab. The dialog box in Figure 3.28 appears. 

 

In this dialog box 

 

- Type "Raft 2" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 3.28 "Project Identification" dialog box 
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3.2 Modifying origin coordinates 

To modify the origin coordinates of raft 2, choose "Foundation Properties" command from "Data" 

Tab. The following Window in Figure 3.29 appears.  

 

 
Figure 3.29 "Foundation Properties" Window 

In this "Foundation properties" Window 

 

- Choose "Origin Coordinates" command from "Foundation properties" menu in Figure 3.29.  

The following dialog box in Figure 3.30 appears 

- Type 22.5 in the "x-coordinate" edit box 

- Click "OK" button 

 



Example 3  

 

 

  - 3.29- 

 

 

 

 

 

 
Figure 3.30 "Origin Coordinates" dialog box 

After entering, the foundation properties do the following two steps: 

 

- Choose "Save" command from "File" menu in Figure 3.29 to save the foundation properties 

- Choose "Close" command from "File" menu in Figure 3.29 to close the "Foundation 

Properties" Window and return to the main Window 

 

Creating the projects of the two rafts 1 and 2 is now complete. 
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4  Creating the project of the system of rafts 1 and 2 

Data of system of many slabs are defined through the "Data" Tab, which in this case contains  

the following two commands: 

 

- "Filenames of slabs foundations" command 

- "Project Identification" command 

4.1 Filenames of slab foundations 

Choose "New Project" command from the "File" menu of "Data" Tab. The following "Calculation 

Method" wizard in Figure 3.31 appears. 

 

 
Figure 3.31 "Calculation Method" wizard 

In this wizard 

 

- Select "Analysis of system of many slab foundations", as the analysis type is a system of two rafts 

- Click "Next" button 

 

After clicking "Next" button, "Filenames of slab foundations" list box in Figure 3.32 appears. 
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Figure 3.32 "Filenames of slab foundations" list box 

To enter the file names of the rafts, which are required to be analyzed as a system of foundations, 

click "Add Project". After clicking "Add project", the "Open" dialog box in Figure 3.33 appears. 

 

In this dialog box 

 

- Type the file name of raft 1 in the file name edit box 

- Click "Open" 
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Figure 3.33 "Open" dialog box 

Repeat the previous steps and enter the file name of raft 2. After the user has completed  

the definition of file names of the projects, the list box should look like the following Figure 3.34. 
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Figure 3.34 "Filenames of slab foundations" list box after entering file names of the projects 

Click "Save" button in the "List of filenames of slab foundations" list box in Figure 3.34. 

After clicking "Save" button the "Save as" dialog box in Figure 3.35 appears. 
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In this dialog box 

 

- Type a file name for the project of a system of rafts in the file name edit box. For example, 

type "Raft 1 + 2" 

- Click "Save" button 

 

 
Figure 3.35 "Save as" dialog box 
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4.2 Project identification 

The project of a system of rafts is considered as an independent project. Therefore, like the single 

rafts, a new identification of the project of the system of rafts must be entered.  

 

To identify the project, choose "Project Identification" command from "Data" Tab. The dialog box 

in Figure 3.36 appears. 

 

In this dialog box 

 

- Click "Load" button and open the project identification data of raft 1 

- Modify "Raft 1" to "Raft 1 + 2" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 3.36 "Project identification" dialog box 

Creating the project is now complete. The next step is analyzing the problem. 
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5 Carrying out the calculations 

To analyze the problem, switch to "Solver" Tab, Figure 3.37.  

 

 
Figure 3.37 "Solver" Tab 

ELPLA will active the "Individual Calculations" list, which contains commands of all calculations. 

Commands of calculation depend on the used calculation method in the analysis. For the current 

example the items, which are required to be calculated, are: 

 

- Assembling the load vector        

- Determining flexibility coefficients of the soil      

- Assembling the soil stiffness matrix 

- Iteration process  

- Determining deformation, internal forces, contact pressures 

 

These calculation items can be carried out individually or in one time.  

Carrying out all computations 

To carry out all computations in one time 

 

- Choose "Computation of all" command from "Solver" Tab. The following "Iteration 

parameters" option box in Figure 3.38 appears 

- In "Iteration parameters" option box select the option of the iteration condition 

- Click "OK" button 

 

 
Figure 3.38 "Iteration parameters" option box 
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The progress of all computations according to the defined method will be carried out automatically 

with displaying information through menus and messages. 

 

Analysis progress 

 

Analysis progress menu in Figure 3.39 appears, in which various phases of calculation are 

progressively reported as the program analyzes the problem. In addition, a status bar down of the 

"Solver" Tab window displays information about the progress of calculation. 

 

 
Figure 3.39 Analysis progress menu 
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Iteration process 

 

Information about the convergence progress of the computations is displayed in the "Iteration 

process" list box in Figure 3.40 during the iteration process.  

 

 
Figure 3.40 "Iteration process" list box 
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Check of the solution 

 

Once the analysis is complete, a check menu of the solution appears, Figure 3.41.  

This menu compares between the values of actions and reactions. Through this comparative 

examination, the user can assess the calculation accuracy. 

 

 
Figure 3.41 Menu "Check of the solution" 

To finish analyzing the problem, click "OK" button. 
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6 Viewing data and results 

ELPLA can display and print a wide variety of results in graphics, diagrams or tables through the 

"Results" Tab. 

 

To view the data and results of a problem that has already been defined and analyzed graphically, 

switch to "Results" Tab (Figure 3.42). 

 

 
Figure 3.42 "Results" Tab 

6.1 Viewing the results as contour lines 

- Choose "contour lines" command from "Results" menu. 

The following option box in Figure 3.43 appears 

- In "Contour lines" option box select "Settlements" as a sample for the results to be displayed 

- Click "OK" button 

 

The settlements are now displayed as contour lines for the two rafts together as shown in 

Figure 3.44. 

 

 
Figure 3.43 "Results as contour lines" option box 
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Figure 3.44 Settlements as contour lines 
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6.2 Drawing a graph of results 

ELPLA can plot diagram of the results of both rafts together, this is done by switching to 

"View" Tab Figure 3.45  

 

Figure 3.45 "View" Tab  

- Select and check “Combination From Many Projects” Figure 3.46 appears 

- In this List box select "Add Project", then choose "Raft 2" 

- Click "Save" button 

 

Figure 3.46 "Combination From Many Projects" list box  
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To plot a diagram of the results. Only the first command of the "Sections" menu is explained here. 

In the same way, the user can carry out the remaining commands of the previous list.  

The commands of "Options", "Format" and "Window" menus, which are used to define  

the preferences of the drawing such as plot parameters, scale, font, etc., are discussed in detail 

in the User’s Guide of ELPLA.  

 

To plot a section in x-direction 

 

- Choose "Section in x-direction" command from Menu “Section” in "Result" Tab. 

The following option box in Figure 3.47 appears 

- In the "Section in x-direction" option box, select "Settlements" as an example for the results 

to be plotted in a diagram 

- Click "OK" button 

 

Figure 3.47 "Section in x-direction" option box 

The following option box in Figure 3.48 appears to specify the section in x-direction that is required 

to be plotted. 

 

In this dialog box 

 

- Type 11 in the "Section at y-coordinate" edit box to plot a diagram at the middle of 

the raft 

- Click "OK" button 

 

The settlements of both rafts are now plotted in a diagram as shown in Figure 3.49 
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Figure 3.48 "Section in x-direction" dialog box  



Example 3  
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Figure 3.49 Diagram of settlements in x-direction at the middle of both rafts 
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